User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2014:0381-1 (libyaml)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2014:0381-1: moderate: libyaml: fixed regression in previous
Date:  Mon, 17 Mar 2014 10:04:13 +0100 (CET)
Message-ID:  <20140317090413.9096532089@maintenance.suse.de>

openSUSE Security Update: libyaml: fixed regression in previous ______________________________________________________________________________ Announcement ID: openSUSE-SU-2014:0381-1 Rating: moderate References: #860617 Cross-References: CVE-2013-6393 Affected Products: openSUSE 13.1 openSUSE 12.3 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: libyaml was updated to fix a regression introduced by the previous security patch for CVE-2013-6393. Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 13.1: zypper in -t patch openSUSE-2014-215 - openSUSE 12.3: zypper in -t patch openSUSE-2014-215 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 13.1 (i586 x86_64): libyaml-0-2-0.1.4-2.8.1 libyaml-0-2-debuginfo-0.1.4-2.8.1 libyaml-debugsource-0.1.4-2.8.1 libyaml-devel-0.1.4-2.8.1 - openSUSE 12.3 (i586 x86_64): libyaml-0-2-0.1.3-11.8.1 libyaml-0-2-debuginfo-0.1.3-11.8.1 libyaml-debugsource-0.1.3-11.8.1 libyaml-devel-0.1.3-11.8.1 References: http://support.novell.com/security/cve/CVE-2013-6393.html https://bugzilla.novell.com/860617


(Log in to post comments)


Copyright © 2018, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds