User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2014:0274-1 (curl)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2014:0274-1: moderate: update for curl
Date:  Fri, 21 Feb 2014 19:04:24 +0100 (CET)
Message-ID:  <20140221180424.818C4320F1@maintenance.suse.de>

openSUSE Security Update: update for curl ______________________________________________________________________________ Announcement ID: openSUSE-SU-2014:0274-1 Rating: moderate References: #858673 #862144 Cross-References: CVE-2014-0015 Affected Products: openSUSE 11.4 ______________________________________________________________________________ An update that solves one vulnerability and has one errata is now available. Description: This update fixes the following security issues with curl: - bnc#858673: re-use of wrong HTTP NTLM connection (CVE-2014-0015) - bnc#862144: fix test failure because of an expired cookie Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 11.4: zypper in -t patch 2014-20 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 11.4 (i586 x86_64): curl-7.21.2-41.1 curl-debuginfo-7.21.2-41.1 libcurl-devel-7.21.2-41.1 libcurl4-7.21.2-41.1 - openSUSE 11.4 (x86_64): libcurl4-32bit-7.21.2-41.1 libcurl4-debuginfo-32bit-7.21.2-41.1 - openSUSE 11.4 (ia64): libcurl4-debuginfo-x86-7.21.2-41.1 libcurl4-x86-7.21.2-41.1 - openSUSE 11.4 (i586): libcurl4-debuginfo-7.21.2-41.1 References: http://support.novell.com/security/cve/CVE-2014-0015.html https://bugzilla.novell.com/858673 https://bugzilla.novell.com/862144


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds