User: Password:
|
|
Subscribe / Log in / New account

Mageia alert MGASA-2014-0051 (libvirt)

From:  Mageia Updates <buildsystem-daemon@mageia.org>
To:  updates-announce@ml.mageia.org
Subject:  [updates-announce] MGASA-2014-0051: Updated libvirt packages fix two vulnerabilties
Date:  Tue, 11 Feb 2014 23:06:22 +0100
Message-ID:  <20140211220622.A0E0441CB1@valstar.mageia.org>

MGASA-2014-0051 - Updated libvirt packages fix two vulnerabilties Publication date: 11 Feb 2014 URL: http://advisories.mageia.org/MGASA-2014-0051.html Type: security Affected Mageia releases: 3 CVE: CVE-2013-6458, CVE-2014-1447 Description: Updated libvirt packages fix security vulnerabilities: It was discovered that insecure job usage could lead to denial of service against libvirtd (CVE-2013-6458). It was discovered that a race condition in keepalive handling could lead to denial of service against libvirtd (CVE-2014-1447). References: - http://www.debian.org/security/2014/dsa-2846 - https://bugs.mageia.org/show_bug.cgi?id=12235 - http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6458 - http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1447 SRPMS: - 3/core/libvirt-1.0.2-8.4.mga3


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds