User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2013:0585-1 (libxslt)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2013:0585-1: moderate: libxslt: fixed denial of service problems
Date:  Tue, 2 Apr 2013 17:04:42 +0200 (CEST)
Message-ID:  <20130402150443.04998321A4@maintenance.suse.de>
Archive-link:  Article, Thread

openSUSE Security Update: libxslt: fixed denial of service problems ______________________________________________________________________________ Announcement ID: openSUSE-SU-2013:0585-1 Rating: moderate References: #811686 Cross-References: CVE-2012-6139 Affected Products: openSUSE 12.3 openSUSE 12.2 openSUSE 12.1 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: Two denial of service problems (crashes with NULL pointer derference) were fixed in libxslt, which could potentially be used by remote attackers to crash libxslt using programs. Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 12.3: zypper in -t patch openSUSE-2013-289 - openSUSE 12.2: zypper in -t patch openSUSE-2013-289 - openSUSE 12.1: zypper in -t patch openSUSE-2013-289 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 12.3 (i586 x86_64): libxslt-debugsource-1.1.28-3.4.1 libxslt-devel-1.1.28-3.4.1 libxslt-python-1.1.28-3.4.1 libxslt-python-debuginfo-1.1.28-3.4.1 libxslt-python-debugsource-1.1.28-3.4.1 libxslt-tools-1.1.28-3.4.1 libxslt-tools-debuginfo-1.1.28-3.4.1 libxslt1-1.1.28-3.4.1 libxslt1-debuginfo-1.1.28-3.4.1 - openSUSE 12.3 (x86_64): libxslt-devel-32bit-1.1.28-3.4.1 libxslt1-32bit-1.1.28-3.4.1 libxslt1-debuginfo-32bit-1.1.28-3.4.1 - openSUSE 12.2 (i586 x86_64): libxslt-debugsource-1.1.26-22.6.1 libxslt-devel-1.1.26-22.6.1 libxslt-python-1.1.26-22.6.1 libxslt-python-debuginfo-1.1.26-22.6.1 libxslt-python-debugsource-1.1.26-22.6.1 libxslt-tools-1.1.26-22.6.1 libxslt-tools-debuginfo-1.1.26-22.6.1 libxslt1-1.1.26-22.6.1 libxslt1-debuginfo-1.1.26-22.6.1 - openSUSE 12.2 (x86_64): libxslt-devel-32bit-1.1.26-22.6.1 libxslt1-32bit-1.1.26-22.6.1 libxslt1-debuginfo-32bit-1.1.26-22.6.1 - openSUSE 12.1 (i586 x86_64): libxslt-debugsource-1.1.26-15.11.1 libxslt-devel-1.1.26-15.11.1 libxslt-python-1.1.26-15.11.1 libxslt-python-debuginfo-1.1.26-15.11.1 libxslt-python-debugsource-1.1.26-15.11.1 libxslt1-1.1.26-15.11.1 libxslt1-debuginfo-1.1.26-15.11.1 - openSUSE 12.1 (x86_64): libxslt-devel-32bit-1.1.26-15.11.1 libxslt1-32bit-1.1.26-15.11.1 libxslt1-debuginfo-32bit-1.1.26-15.11.1 - openSUSE 12.1 (ia64): libxslt1-debuginfo-x86-1.1.26-15.11.1 libxslt1-x86-1.1.26-15.11.1 References: http://support.novell.com/security/cve/CVE-2012-6139.html https://bugzilla.novell.com/811686


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds