User: Password:
|
|
Subscribe / Log in / New account

Oracle alert ELSA-2013-0189 (ipa-client)

From:  Errata Announcements for Oracle Linux <el-errata@oss.oracle.com>
To:  el-errata@oss.oracle.com
Subject:  [El-errata] ELSA-2013-0189 Important: Oracle Linux 5 ipa-client security update
Date:  Thu, 24 Jan 2013 00:13:49 -0800
Message-ID:  <5100ED3D.5020702@oracle.com>
Archive-link:  Article, Thread

Oracle Linux Security Advisory ELSA-2013-0189 https://rhn.redhat.com/errata/RHSA-2013-0189.html The following updated rpms for Oracle Linux 5 have been uploaded to the Unbreakable Linux Network: i386: ipa-client-2.1.3-5.el5_9.2.i386.rpm x86_64: ipa-client-2.1.3-5.el5_9.2.x86_64.rpm ia64: ipa-client-2.1.3-5.el5_9.2.ia64.rpm SRPMS: http://oss.oracle.com/ol5/SRPMS-updates/ipa-client-2.1.3-... Description of changes: [2.1.3-5.2] - Add missing man page option --ca-cert-file. (#878217) [2.1.3-5.1] - Fix python syntax backport issue in CVE patch. (#878217) [2.1.3-5] - Use secure method to retrieve IPA CA during client enrollment. CVE-2012-5484 (#878217) _______________________________________________ El-errata mailing list El-errata@oss.oracle.com https://oss.oracle.com/mailman/listinfo/el-errata


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds