User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2012:1626-1 (horde4-imp)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2012:1626-1: moderate: update for horde4-imp
Date:  Fri, 7 Dec 2012 11:10:20 +0100 (CET)
Message-ID:  <20121207101020.B018432346@maintenance.suse.de>
Archive-link:  Article, Thread

openSUSE Security Update: update for horde4-imp ______________________________________________________________________________ Announcement ID: openSUSE-SU-2012:1626-1 Rating: moderate References: #791179 Cross-References: CVE-2012-5565 Affected Products: openSUSE 12.2 openSUSE 12.1 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: This version update to version 5.0.24 addresses CVE-2012-5565 (bnc#791179) to fix XSS vulnerabilities on the compose page (traditional view), the contacts popup window, and with certain IMAP mailbox names. Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 12.2: zypper in -t patch openSUSE-2012-843 - openSUSE 12.1: zypper in -t patch openSUSE-2012-843 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 12.2 (noarch): horde4-imp-5.0.24-2.4.1 - openSUSE 12.1 (noarch): horde4-imp-5.0.24-2.6.1 References: http://support.novell.com/security/cve/CVE-2012-5565.html https://bugzilla.novell.com/791179


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds