User: Password:
|
|
Subscribe / Log in / New account

Mageia alert MGASA-2012-0168 (wordpress)

From:  Mageia Updates <buildsystem-daemon@mageia.org>
To:  updates-announce@ml.mageia.org
Subject:  [updates-announce] MGASA-2012-0168: wordpress-3.4.1-1.1.mga (1, 2/core)
Date:  Thu, 19 Jul 2012 01:06:12 +0200
Message-ID:  <20120718230611.GA3194@valstar.mageia.org>
Archive-link:  Article, Thread

MGASA-2012-0168 Date: July 19th, 2012 Affected releases: 1, 2 Description: This update of WordPress updates it to 3.4.1 not to break upgrade from Mandriva and for security fix: CVE-2011-3130, CVE-2011-3129, CVE-2011-3128, CVE-2011-3127, CVE-2011-3126, CVE-2011-3125, CVE-2011-3122, CVE-2012-0287, CVE-2012-1835, CVE-2012-3383, CVE-2012-3384, CVE-2012-3385. Moreover, README.urpmi is better to understand now and attributes are fix so we can now install/update plugins with Web brower or use Web GUI to install WordPress. Updated Packages: Mageia 1: wordpress-3.4.1-1.1.mga1 Mageia 2: wordpress-3.4.1-1.1.mga2 References: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3122 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3125 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3126 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3127 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3128 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3129 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3130 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0287 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1835 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3383 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3384 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3385 https://bugs.mageia.org/show_bug.cgi?id=4065 https://wiki.mageia.org/en/Support/Advisories/MGASA-2012-...


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds