User: Password:
|
|
Subscribe / Log in / New account

openSUSE alert openSUSE-SU-2010:0965-2 (openssl)

From:  opensuse-security@opensuse.org
To:  opensuse-updates@opensuse.org
Subject:  openSUSE-SU-2010:0965-2 (important): openssl security update
Date:  Mon, 22 Nov 2010 15:08:16 +0100 (CET)
Message-ID:  <20101122140816.EDBEEBE5F@oldboy.suse.de>
Archive-link:  Article, Thread

openSUSE Security Update: openssl security update ______________________________________________________________________________ Announcement ID: openSUSE-SU-2010:0965-2 Rating: important References: #651003 Cross-References: CVE-2010-3864 Affected Products: openSUSE 11.3 openSUSE 11.2 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: Multithreaded OpenSSL servers using the TLS server extension are vulnerable to a buffer overrun attack (CVE-2010-3864). Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 11.3: zypper in -t patch libopenssl-devel-3562 - openSUSE 11.2: zypper in -t patch libopenssl-devel-3562 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 11.3 (i586 x86_64): libopenssl-devel-1.0.0-6.3.1 libopenssl0_9_8-0.9.8m-3.1.2 libopenssl1_0_0-1.0.0-6.3.1 openssl-1.0.0-6.3.1 - openSUSE 11.3 (x86_64): libopenssl0_9_8-32bit-0.9.8m-3.1.2 libopenssl1_0_0-32bit-1.0.0-6.3.1 - openSUSE 11.3 (noarch): openssl-doc-1.0.0-6.3.1 - openSUSE 11.2 (i586 x86_64): libopenssl-devel-0.9.8k-3.10.1 libopenssl0_9_8-0.9.8k-3.10.1 openssl-0.9.8k-3.10.1 openssl-doc-0.9.8k-3.10.1 - openSUSE 11.2 (x86_64): libopenssl0_9_8-32bit-0.9.8k-3.10.1 References: http://support.novell.com/security/cve/CVE-2010-3864.html https://bugzilla.novell.com/651003


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds