User: Password:
|
|
Subscribe / Log in / New account

Debian-Testing alert DTSA-37-1 (clamav)

From:  Stefan Fritsch <sf@sfritsch.de>
To:  secure-testing-announce@lists.alioth.debian.org
Subject:  [SECURITY] [DTSA-37-1] New clamav packages fix several vulnerabilities
Date:  Tue, 22 May 2007 20:12:25 +0200

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 - -------------------------------------------------------------------------- Debian Testing Security Advisory DTSA-37-1 May 22th, 2007 secure-testing-team@lists.alioth.debian.org Stefan Fritsch http://secure-testing-master.debian.net/ - -------------------------------------------------------------------------- Package : clamav Vulnerability : several vulnerabilities Problem-Scope : remote Debian-specific: No CVE ID : CVE-2007-1745 CVE-2007-1997 CVE-2007-2029 Several remote vulnerabilities have been discovered in the Clam anti-virus toolkit. The Common Vulnerabilities and Exposures project identifies the following problems: CVE-2007-1745 It was discovered that a file descriptor leak in the CHM handler may lead to denial of service. CVE-2007-1997 It was discovered that a buffer overflow in the CAB handler may lead to the execution of arbitrary code. CVE-2007-2029 It was discovered that a file descriptor leak in the PDF handler may lead to denial of service. For the testing distribution (etch) this is fixed in version 0.90.1-3lenny2 Builds for the alpha, mipsel, and powerpc architectures are still missing and will be released when they become available. For the unstable distribution (sid) this is fixed in version 0.90.2-1 This upgrade is recommended if you use clamav. Upgrade Instructions - -------------------- To use the Debian testing security archive, add the following lines to your /etc/apt/sources.list: deb http://security.debian.org/ testing/updates main contrib non-free deb-src http://security.debian.org/ testing/updates main contrib non-free To install the update, run this command as root: apt-get update && apt-get upgrade For further information about the Debian testing security team, please refer to http://secure-testing-master.debian.net/ -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.6 (GNU/Linux) iD8DBQFGUzKJbxelr8HyTqQRAtFsAKDJ55jEp5EwR8wLWszDGjXdIaWaXACg2VhE UIl6c4KTzfW790IqlfJ2HHk= =JLij -----END PGP SIGNATURE----- _______________________________________________ secure-testing-announce mailing list secure-testing-announce@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/secure-te...


(Log in to post comments)


Copyright © 2017, Eklektix, Inc.
Comments and public postings are copyrighted by their creators.
Linux is a registered trademark of Linus Torvalds