Future Driver core changes
Posted Dec 8, 2005 8:52 UTC (Thu) by akukula
Parent article: Future Driver core changes
"struct class" is one of the worst names I can imagine. Not only it is too general and more precise name would be better -- e.g. "struct devclass". It also confuses a typical C++ programmer. There's only one which is more stupid: "struct struct".
to post comments)